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In This Issue 
   

Player of the Month 

Kyle McCoskey- U11 Boys Select 

 

Zoe Jannisch- U14 Girls Premier 

 

Featurued Staff 

David Carillo- KYSL Coordinator 

Featured Alumni 
Jaison Marks 
Jeremy Marks 

Staff Spotlight 
   

 

Kickers Winter Office Hours   Social Media 
Monday: CLOSED     Find us on…  
Tuesday: 11am- 4pm    Facebook: Kickers Soccer Club 
Wednesday: 11am-4pm    Twitter: @KickersSC 
Thursday: 11am-4pm    Instagram: Kickers_SC 
Friday: CLOSED     Google+: Kickers Soccer Club 
 
If you would like to request a time 
to meet in the office, call Director  
of Soccer, Nick Walan. 
at 630-258-3255 

 

Lost & Found      Spirit Wear 
We have many items that have been  We have KSC spirit wear  

left behind at practice and games.    available for sale in the  

Missing anything? Let our KSC Staff   Kickers Office as well as  

know! All items donated after 60 days.   online. Pick up and order your 

      spirit wear today! 

Did You Know… 
The Kickers Soccer Club is proud to be a member club of the NSCAA and the only club in Illinois 

to be a West Ham United International Academy affiliate. 

 
 

Quote of the Month 

“When people succeed, it is because of hard work. Luck has nothing to do with 
success.” – Diego Maradona 
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 Player of the Month! 

   

You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick 
Styles gallery on the Home tab. You can also format text directly by using the other controls on the Home tab. On the Insert tab, 
the galleries include that are designed to coordinate with the overall look of your document. You can use these galleries to insert 
tables, headers, footers, lists, cover pages, and other document. 

Presented by Buffalo Wild Wings 

David Carillo- KYSL Coordinator 
 

1. What makes Kickers Youth Soccer League (KYSL) stand out compared to other rec programs in the 
area? “Our club coaches are always available to assist our volunteer coaches with the training and 
resources to excel to the best of their abilities. The league coordinator is always at all the games to 
make sure the day runs as smoothly as possible, so the kids enjoy their games.” 
 

2. Favorite memory from being a part of Kickers SC so far? “I used to play in this rec league when it 
was run by the park district, and then played for the club after. Now I run the league for the club. 
I’ve seen it all and it’s only getting better.” 
 

3. Where would you like to see the club and the rec program grow in the future? “I would like to see 
some of our older club players coach some of the rec teams and more rec players moving up to 
play in the club.” 
 

4. What did you do over the holiday break? “I also work for a before/after school program. I took the 
kids that are normally in that on trips to arcades, swimming, tubing, and other fun places.” 
 

5. What is your favorite food? “Ice cream and fries.” 
 

6. Who did you look up to as a kid? “My father and a goalkeeper named Jorge Campos who played 
for Mexico.” 
 

7. Favorite way to relax on the weekend? “Playing on Saturday afternoons and watching Game of 
Thrones or playing Settlers or Magic with friends.” 
 

8. Favorite professional team to watch? “Chelsea and PSG.” 
 

9. Do you still enjoy playing the game? “YES ! I stopped playing in 8th grade and regret it. I started 
playing again a couple years ago in goal and it’s the best thing I’ve done.” 
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Kyle McCoskey- U11 Boys Select 
 

 
1. How long have you been playing with Kickers SC? 
“For 6 months.” 
 
2. Favorite position to play? 
“My favorite position is forward.” 
 
3. What do you enjoy most about playing soccer? 
“I like that in soccer you play as a team. That’s why I like Kickers. We 
don’t have just one player scoring all the goals.” 
 
4. How have you been enjoying futsal this winter and how is it 
different than playing outdoors? 
“I like the futsal season so far. It is different from soccer because it’s 
a lot more fast paced and the teams have fewer players on the 
field.” 

 
5. What did you do over the holiday break? 
“Over holiday break I went to see my cousins in Pennsylvania. We had fun together and went snow 
tubing.” 
 
6. Favorite non-soccer activity? 
“My favorite thing to do besides soccer is playing video games and building Legos.” 
 
7. Who do you look up to? 
“I look up to Coach Mike. He’s a nice coach and he makes sure everyone gets to play.” 
 
8. What are your goals as a soccer player? 
“My goals are to pass more, get better at soccer, and to score more goals!” 
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You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick 
Styles gallery on the Home tab. You can also format text directly by using the other controls on the Home tab. On the Insert tab, 
the galleries include that are designed to coordinate with the overall look of your document. You can use these galleries to insert 
tables, headers, footers, lists, cover pages, and other document. 

 

Presented by Buffalo Wild Wings 

Zoe Jannisch- U14 Girls Premier 
 

 
1. How long have you been playing with Kickers SC? “This 
is my 4th year playing for Kickers.” 

2. What is your favorite memory being a part of Kickers 
SC so far? “My favorite with Kickers would have to by my 
first tournament where we played in Madison. It was a 
great weekend playing soccer and bonding with my 
team.” 
 
3. How do you motivate yourself for game day? “I 
motivate myself on game day by getting enough rest the 
night before and eating well. I also think positive 
thoughts before the game starts.” 

 
4. How have you been enjoying futsal this winter and how does it differ from outdoor? “I have loved 
having the new experience of futsal it is a great way for me to get in a little extra practice before our 
league games as well as play more with my team. I love the fast pace game.” 
 
5. What did you do over the holiday break? “Over the holiday break, I spent time with my family and 
friends. I went snow tubing, watched moved, and played games.” 
 
6. What is your favorite class in school? “My favorite class in school is English Language Arts (ELA) because 
I enjoy reading and writing.” 
 
7. Who do you look up to? “I look up to Casey Short, a player on the USA team. She practices hard and 
inspires me to do the same so I can be as good of a defender as her.” 
 
8. What advice would you give to younger players playing with Kickers SC? “I would tell younger KSC 
players to never give up. Even if you lose a game, just keep trying and always have a positive attitude.” 

 

 
 

 

 

 

 

 



Alumni Spotlight 
   

 

  

Presented by Buffalo Wild Wings 

Jaison Marks & Jeremy Marks 
1. How long were you a part of Kickers SC? 

Jaison- “3-½ years (fall 2008 – spring 2012)” 

Jeremy- “3 years (summer 2010 – spring 2012)”

2. What are some of your best memories being a part of the club? 

Jaison- “Some of my best memories with the club were participating in high level games, such as 
Premier League in Schaumburg or State Cup.” 

Jeremy- “The coaches and camaraderie amongst the players.” 

3. What did Kickers SC help grow you as a person into adulthood? 

Jaison- “It provided me with skills necessary to work as a team to accomplish a goal.” 

Jeremy- “The coaching staff gave more advice about things other than soccer. They took a genuine 
interest in your life away from the game as well.  

4. Did you continue to be a part of the game (playing, coaching, etc.)? 

Jaison- “I have continued to play throughout my time at University of Iowa by playing on the 
University Men’s Club Team, being a practice player for the University’s women’s team as well as 
intramural play.” 

Jeremy- “I have never stopped playing and don’t plan on doing so anytime soon.” 

5. Any advice for current parents/players of today’s Kickers SC? 

Jaison- “The key to success is to work hard, Also, enjoy every moment of playing the amazing sport.” 

Jeremy- “Enjoy your time with Kickers as much as you can because you realize later how fast it all 
goes by.” 

6. What did you aspire to do professionally growing up? 

Jaison- “A career in medicine. I am currently in graduate school for Biomedical Engineering” 

Jeremy- “I will be graduating from college this Spring with a BBA in Business Management, Minor in 
French and an International Business Certificate. I plan to go to graduate school for health care 
administration and finance, and hope to work in and lead an academic medical center someday.” 

 
7. If you could go back in time and be a part of the club again. Would you? 

Jaison- “I would definitely be a part of the club again. I thoroughly enjoyed my time at the club and 
had great experiences with the coaching staff and teammates.” 

Jeremy- “Absolutely.”



If you’re looking for Kickers 

gear, check out our club store 

on Soccer.com. They offer 

jackets, base layers, pants and 

more as well as customization 

options for names and 

numbers. If it’s your first time, 

click “find your club” at the top 

of the page and search for 

“Kickers Soccer Club” Click 

Here 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

b 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Kickers Soccer Club is excited 

to announce that we have 

partnered with Kearby 

Creations in Oswego to offer a 

variety of Kickers SC spirit wear 

items. The Kearby family has 

been a part of the Kickers 

Nation for many years having 

all four sons play for Kickers 

Soccer Club through high 

school. A portion of the 

proceeds from the sale of 

every apparel item will be 

donated to the Kickers Soccer 

Club Scholarship Fund. Please 

visit their website today! Click 

Here 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Looking for Kickers Gear? 

Kickers SC is dedicated to 
helping our players develop 
into the best soccer player they 
can be as well as encouraging 
being a good teammate and 
building relationships that will 
last a lifetime.  If you have any 
friends who want to be a part 
of Kicker please contact      
Coach Nick at 
nickw@kickerssoccerclub.org 
 

 

 

Congratulations! 

Congrats to these players and Coach Nick representing 
Kickers SC. They are participating in the Illinois Olympic 

Development Program.  

Pictured left to right: Stephen Thomas (U14 Boys Premier), Teague Stotlar (U15 
Boys Premier), Jason Michalek (U14 Boys Premier), Cade Ory (U15 Boys 

Premier), Coach Nick Walan 
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Sport Safe Athlete Testing 
Kickers SC is excited to partner with Pain to Health Center in Naperville to offer free baseline concussion testing. 
This complimentary (FDA approved) baseline test is being offered to all Kickers SC players ages 10 years and 
older. This baseline test will provide a pre-injury overview of healthy brain function and can provide healthcare 
practitioners with an objective benchmark on which to compare should an athlete sustain a concussion. 

To see a presentation from Dr. Mark Glynn and to book a complimentary test please click this 
link: https://paintohealth.clickfunnels.com/ssat 

Kickers SC is excited to have Dr. Glynn involved in this process with his extensive knowledge of the sporting 
environment. For more information about Pain to Health Center (1995 Springbrook Square Dr. #109, Naperville) 
please visit http://www.paintohealth.com 

 

Goalkeeper Training 
As a part of your winter training, goalkeeper specific training is available. We encourage all goalkeepers to 
attend these sessions. If you are new to goalkeeping, come out and see what being a goalkeeper is all about. We 
have updated days and times of the sessions below are the details. Any questions please ask Coach Nick K. at 
nkudyba@kickerssoccerclub.org 

Goalkeeper Sessions are held at the Aurora Sports Dome on Thursday Evenings. 

U8 – U12 sessions are 5:00pm to 6:15pm 

U12 – U19 sessions are 8:15pm to 9:30pm 

  

 

 

Donate Today! 
Kickers Nation, 

Did you know Kickers SC is a 501(c)(3) tax-exempt nonprofit organization?  That means all the money raised 
through donations and fundraisers goes directly back to the players and improving the club! That is just one of 
the reasons that make Kickers SC different than the for-profit clubs in the area -- and why you may feel like 
Kickers SC is not just a club, but a family. 

If you are looking for a tax deductible contribution, please consider a donation to the Kickers Soccer Club.   

Donate Now 

Go Kickers! 

 

https://paintohealth.clickfunnels.com/ssat
http://www.paintohealth.com/
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Kickers Community Partners 

 

 

 

 

 

 
Contact Coach Luke at 

luke@kickerssoccerclub.org 
to add your advertisement. 

 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

THANK YOU TO OUR SPONSORS 
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